Project

General

Profile

action #56921

[functional][u] test fails in chromium html5test.opensuse.org

Added by msmeissn 10 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA tests - Milestone 28
Start date:
2019-09-16
Due date:
% Done:

0%

Estimated time:
42.00 h
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-15.0-DVD-Updates-x86_64-gnome@64bit-2G fails in
chromium

Acceptance Criterias

  • AC1: Test is not failing anymore or there is a product bug opened

Suggestions

  • Clone the test to your local openQA instance to find out if it is network related

Reproducible

Fails since (at least) Build 20190913-1

Expected result

Last good: 20190912-4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by msmeissn 10 months ago

The website https://html5test.opensuse.org/ seems not reachable from openQA.

it is reachable from other parts of the internet.

Perhaps a ipv6 issue?

#2 Updated by dheidler 10 months ago

  • Description updated (diff)
  • Assignee set to dheidler

#3 Updated by dheidler 10 months ago

  • Subject changed from test fails in chromium html5test.opensuse.org to [functional][u] test fails in chromium html5test.opensuse.org

#4 Updated by SLindoMansilla 10 months ago

  • Description updated (diff)
  • Status changed from New to Workable
  • Assignee deleted (dheidler)
  • Priority changed from Urgent to Normal
  • Target version set to Milestone 28
  • Estimated time set to 42.00 h

#5 Updated by msmeissn 9 months ago

fwiw this had resolved itself, it seems a problem in the host

#6 Updated by dheidler 9 months ago

  • Status changed from Workable to In Progress
  • Assignee set to dheidler

This didn't happen again for quite some time.

#7 Updated by dheidler 9 months ago

  • Status changed from In Progress to Resolved

... so let's close this ticket.

Also available in: Atom PDF