Project

General

Profile

action #56402

[desktop][sle12sp5] test fails in evolution_smoke

Added by zcjia about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-09-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Somehow, evolution can not automatically figure out IMAP setting of aim.com. It might be their server side issue. I'll dig deeper in local environment later.

openQA test in scenario sle-15-SP1-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
evolution_smoke

Test suite description

Reproducible

Fails since (at least) Build 20190605-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia about 3 years ago

The checkbox "Look up mail server details based on the entered e-mail address" doesn't work. Maybe the external web service it uses is down? This functionality works on evolution 3.32.4 in Tumbleweed.

#2 Updated by okurz about 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: regression-message
https://openqa.suse.de/tests/3368181

#3 Updated by zcjia about 3 years ago

  • Status changed from New to In Progress

This bug is cause by "api.gnome.org" is down. I opened a bug at https://bugzilla.suse.com/show_bug.cgi?id=1151750

#4 Updated by zcjia about 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF