Project

General

Profile

action #56177

[qam] test fails in yast2_ftp

Added by slemke about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

resolution:

  • if (is_sle('=15')) {
  • if (is_sle('=>15')) {

This test also fail on SLES <=12.2

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-mau-extratests-yast2ui-textmode@64bit fails in
yast2_ftp

Test suite description

Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20190830-2 (current job)

Expected result

Last good: 20190830-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by SLindoMansilla about 2 years ago

  • Subject changed from test fails in yast2_ftp to [qam] test fails in yast2_ftp

PR already merged

#3 Updated by slemke about 2 years ago

  • Description updated (diff)
  • Status changed from New to Resolved

Also available in: Atom PDF