Project

General

Profile

action #56051

[opensuse] Test fails in bootloader_uefi - kde_live_upgrade_leap_15.0@aarch64 fails because it boots on HDD instead of ISO

Added by ggardet_arm about 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-09-02
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-KDE-Live-aarch64-kde_live_upgrade_leap_15.0@aarch64 fails in
bootloader_uefi

Test suite description

Uses the live installer on the kde live media for upgrading the system.

Reproducible

Fails since (at least) Build 20190801

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

If BOOTFROM=cdrom is used, then it fails on grub_test after the reboot because it sends up key whereas the Boot from Hard Disk entry is down: https://openqa.opensuse.org/tests/1007260#step/grub_test/44


Subtasks

action #56285: grub_test does not handle layout from live imagesClosedggardet_arm


Related issues

Related to openQA Tests - action #55916: [tools] test fails in patch_and_reboot - reboots system into installationResolved2019-08-24

History

#1 Updated by SLindoMansilla about 2 years ago

  • Subject changed from kde_live_upgrade_leap_15.0@aarch64 fails because it boots on HDD instead of ISO to [functional][u] Test fails in bootloader_uefi - kde_live_upgrade_leap_15.0@aarch64 fails because it boots on HDD instead of ISO
  • Priority changed from Normal to High

#2 Updated by okurz about 2 years ago

  • Related to action #55916: [tools] test fails in patch_and_reboot - reboots system into installation added

#3 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: kde_live_upgrade_leap_15.0
https://openqa.opensuse.org/tests/1065681

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#4 Updated by okurz over 1 year ago

  • Subject changed from [functional][u] Test fails in bootloader_uefi - kde_live_upgrade_leap_15.0@aarch64 fails because it boots on HDD instead of ISO to [opensuse] Test fails in bootloader_uefi - kde_live_upgrade_leap_15.0@aarch64 fails because it boots on HDD instead of ISO
  • Status changed from New to Resolved
  • Assignee set to okurz

I think we did something with boot parameters, fine since https://openqa.opensuse.org/tests/1125610

Also available in: Atom PDF