Project

General

Profile

action #55844

[migration] test fails in aide_check

Added by msmeissn about 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Installer-DVD-x86_64-fips_tests_crypt_tool@64bit fails in
aide_check

Test suite description

Maintainer: bchou@suse.com

Reproducible

Fails since (at least) Build 16.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by msmeissn about 2 years ago

I think the test cant work, if you comment out all directories, the Directory directive will report this error.

It would also need to comment out all but Logs:

#Binlib = p+i+n+u+g+s+b+m+c+sha256+sha512
#ConfFiles = p+i+n+u+g+s+b+m+c+sha256+sha512
Logs = p+i+n+u+g+S
#Devices = p+i+n+u+g+s+b+c+sha256+sha512
#Databases = p+n+u+g
#StaticDir = p+i+n+u+g
#ManPages = p+i+n+u+g+s+b+m+c+sha256+sha512

#2 Updated by SLindoMansilla about 2 years ago

  • Subject changed from test fails in aide_check to [migration] test fails in aide_check
  • Assignee set to JWSun

Assigned to test maintainer

#3 Updated by bchou over 1 year ago

  • Status changed from New to Resolved
  • Assignee changed from JWSun to bchou

The poo can be marked as duplicated to #64364. Let's close this one and track another one. Thanks.

Also available in: Atom PDF