Project

General

Profile

action #55694

[QAM]test fails in validate_no_cow_attribute

Added by osukup over 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

it tries check nonexisting directory/volume

openQA test in scenario sle-15-SP1-Installer-DVD-QR-x86_64-btrfs_libstorage@uefi fails in
validate_no_cow_attribute

Test suite description

Maintainers: QSF-y.

Test installation with btrfs filesystem and libstorage.
Validates no_COW attributes on subvolumes, file system on partitions, checks whether /home is on separate partition or not (depending on the system).

Reproducible

Fails since (at least) Build 3.14

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by oorlov over 1 year ago

The test failed because 'btrfs_libstorage' was scheduled instead of 'btrfs_libstorage-ng'. I've reverted the module in sle-15-Installer-DVD-QR Job Group to 'btrfs' as it was before, so that it used main.pm instead of yaml. I will monitor the job in the next build to check if it will be passed.

#2 Updated by osukup 12 months ago

  • Status changed from New to Resolved

see comment above

Also available in: Atom PDF