action #55520

[aarch64] test fails in soundtouch

Added by ggardet_arm 6 months ago. Updated 5 months ago.

Status:RejectedStart date:14/08/2019
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-extra_tests_in_textmode@aarch64 fails in
soundtouch

Test suite description

Maintainer: okurz@suse.de

Mainly console extratest.

Reproducible

Fails since (at least) Build 20190711

Expected result

Last good: 20190708 (or more recent)

Further details

Always latest result in this scenario: latest

This test never succeeded on aarch64.


Related issues

Duplicates openQA Tests - action #55958: [functional][u] test fails in soundtouch - This is a prod... Resolved 26/08/2019

History

#1 Updated by okurz 5 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_in_textmode
https://openqa.suse.de/tests/3368361

#2 Updated by dheidler 5 months ago

  • Duplicates action #55958: [functional][u] test fails in soundtouch - This is a product bug that may be workarounded like with aplay added

#3 Updated by dheidler 5 months ago

  • Status changed from New to Rejected

duplicate

Also available in: Atom PDF