Project

General

Profile

action #55331

[qam][sporadic] test fails in thunderbird_imap

Added by okurz about 1 year ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
thunderbird_imap

Reproducible

Seems to be sporadic

Expected result

Last good: 20190809-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 1 year ago

  • Description updated (diff)

#2 Updated by pstivanin about 1 year ago

From Build20190814-2 to Build20190819-2 the test failed 2 times out of 9:

https://openqa.suse.de/tests/3231967#step/thunderbird_imap/17
https://openqa.suse.de/tests/3247269#step/thunderbird_imap/19

It's probably and issue caused by a slow vm, so I will investigate how to detect and (hopefully) workaround such scenario.

#3 Updated by pstivanin about 1 year ago

  • Status changed from New to In Progress

#4 Updated by pstivanin about 1 year ago

  • Status changed from In Progress to Workable

I can't reproduce the bug on my local openqa instance because it seems to be caused by a slow vm.
The only real workaround (fix?) would be to use a real server with proper certificates instead of the self signed ones that are currently causing a lot of overhead and may lead to failures (like in this case)

#5 Updated by pstivanin about 1 year ago

  • Status changed from Workable to Feedback

#6 Updated by pstivanin 11 months ago

  • Status changed from Feedback to Resolved

most likely the issue will be solved by https://progress.opensuse.org/issues/57929

Also available in: Atom PDF