Project

General

Profile

action #55325

[qam] test fails in kdump_and_crash - name of package wrongly determined

Added by vsvecova almost 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

[snip]
+ rpmquery '--queryformat=%{NAME}-%{VERSION}-%{RELEASE}\n' kernel-defaultkernel-default-extra
package kernel-defaultkernel-default-extra is not installed

Didn't look too much into detail but seems like PR#8100 could have something to do with it, as it changes the way $kernel variable is determined.

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-mau-extratests-kdump@64bit fails in
kdump_and_crash

Test suite description

Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20190809-2 (current job)

Expected result

Last good: 20190809-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #53660: [functional][u] test fails in kdump_and_crash: Not compatible with kernel-default-baseResolved2019-07-02

History

#1 Updated by SLindoMansilla almost 3 years ago

  • Is duplicate of action #53660: [functional][u] test fails in kdump_and_crash: Not compatible with kernel-default-base added

#2 Updated by SLindoMansilla almost 3 years ago

  • Status changed from New to Rejected

As duplicate of: #53660

Please, report further problems on #53660 as long as it is not resolved.

Also available in: Atom PDF