Project

General

Profile

action #55217

[qam] test fails in scc_registration - nvidia driver repo broken

Added by vsvecova almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-08
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Desktop-DVD-Updates-x86_64-qam-regression-installation-SLED@64bit fails in
scc_registration

Test suite description

  • autoyast commented out - needs tuning in main.pm

Reproducible

Fails since (at least) Build 20190807-1

Expected result

Last good: 20190806-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova almost 3 years ago

  • Status changed from New to In Progress

#2 Updated by dzedro almost 3 years ago

We can workaround the problem, but it will not change broken repo/signature.

#3 Updated by dzedro almost 3 years ago

Created bug for broken nvidia repo. https://bugzilla.suse.com/show_bug.cgi?id=1144809

#7 Updated by vsvecova almost 3 years ago

  • Status changed from In Progress to Resolved
  • Priority changed from Normal to Urgent
  • % Done changed from 0 to 100

Also available in: Atom PDF