Project

General

Profile

action #54722

[qe-core][functional] test fails in ooffice - new "Tip of the day" dialog on startup

Added by StefanBruens over 3 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Staging:D-Staging-DVD-x86_64-kde@64bit fails in
ooffice

Test suite description

Reproducible

Fails since (at least) Build 201.1 (current job)

Expected result

Last good: 199.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Has duplicate openQA Tests - action #54821: New LibreOffice version: new 'Tip of the day' dialogRejected2019-07-30

History

#1 Updated by StefanBruens over 3 years ago

  • Status changed from New to In Progress

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/8032

In general, works as expected.

Under KDE, in lowriter there sometimes the paragraph style is shown, and the "Hello World!" needle does not match. Why it happens with kde@64bit but not with kde@USBboot_64, I don't know.

GNOME tests are pending ...

#2 Updated by SLindoMansilla over 3 years ago

  • Subject changed from test fails in ooffice - new "Tip of the day" dialog on startup to [functional][u] test fails in ooffice - new "Tip of the day" dialog on startup
  • Status changed from In Progress to Workable
  • Priority changed from Normal to Urgent

PR already merged, waiting for verification on O3

#3 Updated by SLindoMansilla over 3 years ago

  • Has duplicate action #54821: New LibreOffice version: new 'Tip of the day' dialog added

#4 Updated by SLindoMansilla over 3 years ago

Please, be sure of verifying also on gnome: #54821

#5 Updated by SLindoMansilla over 3 years ago

  • Status changed from Workable to Rejected
  • Priority changed from Urgent to Normal

It doesn't happen since 12 days and it didn"t hit QA.
https://openqa.opensuse.org/tests/1003852#next_previous

#6 Updated by dimstar over 3 years ago

  • Status changed from Rejected to New

LO 6.3 is checked in to TW and this now hits the product:

https://openqa.opensuse.org/tests/1005571#step/libreoffice_mainmenu_components/39

#8 Updated by mgriessmeier over 3 years ago

  • Assignee set to StefanBruens

#9 Updated by zluo over 2 years ago

https://openqa.opensuse.org/tests/1284632#step/ooffice/5 has problem with needle match, Try to update it.

#11 Updated by tjyrinki_suse about 2 years ago

  • Subject changed from [functional][u] test fails in ooffice - new "Tip of the day" dialog on startup to [qe-core][functional] test fails in ooffice - new "Tip of the day" dialog on startup

#12 Updated by tjyrinki_suse almost 2 years ago

  • Status changed from In Progress to Resolved

Continues to pass.

Also available in: Atom PDF