Project

General

Profile

action #52727

[qam] test fails in btrfs_qgroups - remove softfail

Added by vpelcak over 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-06-07
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-mau-filesystem@64bit fails in
btrfs_qgroups

Test suite description

Run filesystem tests against aggregated test repo
https://bugzilla.suse.com/show_bug.cgi?id=1019614 - bug already resolved

Reproducible

Fails since (at least) Build 20190607-1 (current job)

Expected result

Last good: 20190606-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vpelcak almost 2 years ago

Tests are already green but file btrfs_qgroups.pm still contains:

 if (script_run("for c in {1..38}; do $write_chunk; done")) {
     record_soft_failure 'bsc#1019614';
 }

That should be removed.

#2 Updated by vpelcak almost 2 years ago

  • Priority changed from Normal to Urgent

#3 Updated by SLindoMansilla almost 2 years ago

It was sporadic and can happen in any place: https://openqa.suse.de/tests/3641149#step/btrfs_qgroups/71
The workaround should only be removed if there is a SR fixing the product bug.

#4 Updated by tonyyuan over 1 year ago

  • Assignee set to tonyyuan

#5 Updated by tonyyuan over 1 year ago

  • % Done changed from 0 to 90

#6 Updated by tonyyuan over 1 year ago

  • Status changed from New to Resolved
  • % Done changed from 90 to 100

the bug is not fixed. The softfail should be kept. See more at https://bugzilla.novell.com/show_bug.cgi?id=1113042

Also available in: Atom PDF