Project

General

Profile

action #52703

[sle][functional][u] test fails in user_defined_snapshot - boots to desktop

Added by zluo over 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-06-06
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

compare with https://openqa.suse.de/tests/2865998#step/user_defined_snapshot/41, we see now it boots to desktop.

please check: #52694
maybe this is same cause.

Observation

openQA test in scenario sle-12-SP5-Server-DVD-x86_64-extra_tests_on_gnome@svirt-xen-hvm fails in
user_defined_snapshot

Test suite description

Maintainer: asmorodskyi, okurz. Extra tests which were designed to run on gnome

Reproducible

Fails since (at least) Build 0158

Expected result

Last good: 0157 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #52217: [qam][urgent][blue] remove softfail from user_defined_snapshotResolved2019-05-28

History

#1 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome
https://openqa.suse.de/tests/2992308

#2 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome
https://openqa.suse.de/tests/3040485

#3 Updated by dzedro about 2 years ago

  • Related to action #52217: [qam][urgent][blue] remove softfail from user_defined_snapshot added

#4 Updated by dzedro about 2 years ago

  • Status changed from New to Resolved
  • Assignee set to dzedro
  • % Done changed from 0 to 100

#5 Updated by SLindoMansilla about 2 years ago

  • Related to deleted (action #52217: [qam][urgent][blue] remove softfail from user_defined_snapshot)

#6 Updated by SLindoMansilla about 2 years ago

  • Is duplicate of action #52217: [qam][urgent][blue] remove softfail from user_defined_snapshot added

#7 Updated by SLindoMansilla about 2 years ago

  • Status changed from Resolved to Workable

It was actually a duplicate

#8 Updated by SLindoMansilla about 2 years ago

  • Status changed from Workable to Rejected

As duplicate of #52217

#9 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome@svirt-xen-hvm
https://openqa.suse.de/tests/3226173

#10 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome@svirt-xen-hvm
https://openqa.suse.de/tests/3291232

#11 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome@svirt-xen-hvm
https://openqa.suse.de/tests/3343404

#12 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome@svirt-xen-hvm
https://openqa.suse.de/tests/3421887

#13 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome@svirt-xen-hvm
https://openqa.suse.de/tests/3501237

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#14 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome@svirt-xen-hvm
https://openqa.suse.de/tests/3509137

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

Also available in: Atom PDF