Project

General

Profile

action #52436

[qam][yellow] Soft-failure grub_set_bootargs while bug is already resolved

Added by vpelcak over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-05-31
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-create_hdd_minimal_base+sdk@64bit softfails in
grub_set_bootargs

https://bugzilla.opensuse.org/show_bug.cgi?id=1079537 is already closed

Test suite description

Use ftp instead of ISO, see poo#20984.
Contact person: riafarov@suse.com or riafarov in irc.
Settings backup: ADDONS=sdk ISO_1=SLE-%VERSION%-SDK-DVD-%ARCH%-Build%BUILD_SDK%-Media1.iso
Remove ADDONURL and ADDONURL_SDK

For SLE15 we don't have SDK, as workaround we add all addons as SCC cannot currently be used : bsc#1054375 and other. WORKAROUND_MODULES setting activates this behavior, doesn't affect any other versions of SLE.

Reproducible

Fails since (at least) Build 20190531-2 (current job)

Expected result

Last good: 20190531-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by jbaier_cz over 2 years ago

  • Subject changed from [qam] Soft-failure grub_set_bootargs while bug is already resolved to [qam][yellow] Soft-failure grub_set_bootargs while bug is already resolved
  • Status changed from New to In Progress
  • Assignee set to jbaier_cz

#2 Updated by jbaier_cz about 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF