action #51992

[aarch64] test fails in wicked

Added by ggardet_arm 5 months ago. Updated 5 months ago.

Status:ResolvedStart date:25/05/2019
Priority:UrgentDue date:
Assignee:cfconrad% Done:

0%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-wicked_basic_sut@aarch64 fails in
before_test

Test suite description

Include basic sanity checks of wicked network framework
Maintainer: asmorodskyi@suse.de

Reproducible

Fails since (at least) Build 20190522

Expected result

Last good: 20190520 (or more recent)

Further details

Always latest result in this scenario: latest

It fails on aarch64 since https://github.com/os-autoinst/os-autoinst-distri-opensuse/commit/af750649bb24b0dac2a29b80c9a105bded81fa75#diff-7c6669e0bb0ed1f0eed4a62dc81f200d

History

#2 Updated by okurz 5 months ago

  • Status changed from New to Resolved
  • Assignee set to cfconrad

Also available in: Atom PDF