Project

General

Profile

action #51905

[sle12sp5][desktop] test fails in system_role; caused by YAML_SCHEDULE and SYSTEM_ROLE

Added by zcjia over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-05-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This test recently switch to YAML_SCHEDULE, it has "installation/system_role" but that is not needed in sle12.

It should be made into conditional.

openQA test in scenario sle-12-SP5-Desktop-DVD-x86_64-gnome@64bit fails in
system_role

Test suite description

Maintainer: okurz

The standard scenario where we mainly just follow installation suggestions without any adjustments as long as the default desktop is gnome.

Reproducible

Fails since (at least) Build 0139

Expected result

Last good: 0138 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #51959: [sle][y] Fix issues introduced in scenarios migrated to yaml scheduleResolved2019-05-242019-06-18

History

#1 Updated by riafarov over 3 years ago

  • Related to action #51959: [sle][y] Fix issues introduced in scenarios migrated to yaml schedule added

#2 Updated by JERiveraMoya over 3 years ago

  • Status changed from New to Resolved
  • Assignee set to JERiveraMoya

Also available in: Atom PDF