Project

General

Profile

action #51659

[QAM] test fails in disk_activation

Added by osukup about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-05-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

caused by

https://github.com/os-autoinst/os-autoinst-distri-opensuse/commit/0de1e4eef458d4fe76aa32bc6be7143956d80331

openQA test in scenario sle-15-Installer-DVD-QR-s390x-btrfs@s390x-zVM-vswitch-l3 fails in
disk_activation

Test suite description

Maintainers: okurz

Test installation with explicit selection of btrfs filesystem during installation. Tests installation only.

Reproducible

Fails since (at least) Build 0024

Expected result

Last good: 0023 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by osukup about 3 years ago

  • Status changed from New to In Progress
  • Assignee changed from JERiveraMoya to osukup

#2 Updated by osukup about 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF