Project

General

Profile

action #50720

[tools][functional] Show icon for search in test suites to indicate a progress

Added by pvorel over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Feature requests
Target version:
-
Start date:
2019-04-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Searching in test suites takes long time. Therefore it'd be nice to show icon "search in progress".

History

#1 Updated by mkittler over 2 years ago

Not sure whether we want put any further effort into the current UI while changes for https://progress.opensuse.org/issues/44360 which tries to solve the cause of the problem are already ongoing.

#2 Updated by pvorel over 2 years ago

  • Status changed from New to Rejected

Recently searching got much faster, so closing this.
Not sure, what changed it, but osd where it's fixed is 4.6.1557507909.f1b4a2fd (version from changelog), o3 (not yet fixed) is 4.6.1552322304.214431c9.

#3 Updated by mkittler over 2 years ago

  • Status changed from Rejected to Resolved
  • Assignee set to mkittler

We decided not to replace all admin tables - only the job templates. Hence I took the effort to improve the admin tables after all.

Also available in: Atom PDF