Project

General

Profile

Actions

action #49661

closed

[sle][migration][SLE15SP1][POST] test fails in scc_registration - registration needle not captured

Added by coolgw over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-26
Due date:
% Done:

0%

Estimated time:
16.00 h
Difficulty:
medium

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-POST-x86_64-offline_sles12sp4_scc_sdk+we+lp+tcm+phub_all_full@64bit fails in
scc_registration

Test suite description

Reproducible

Fails since (at least) Build 125.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by leli over 4 years ago

  • Subject changed from [sle][migration][SLE15SP1]test fails in scc_registration - registration needle not captured to [sle][migration][SLE15SP1][POST] test fails in scc_registration - registration needle not captured
Actions #2

Updated by coolgw over 4 years ago

rerun it, seems code is already changed
https://openqa.suse.de/tests/2751062#next_previous

Actions #3

Updated by leli over 4 years ago

  • Assignee set to leli
Actions #4

Updated by leli over 4 years ago

  • Status changed from New to In Progress

Re-run and can't reproduce, will check it on RC2.

Actions #5

Updated by leli over 4 years ago

  • Status changed from In Progress to Rejected

Not found on build 213.2. Reject it and will reopen if found again.
https://openqa.suse.de/tests/2816271#step/releasenotes/4

Actions #6

Updated by zoecao over 4 years ago

  • Status changed from Rejected to New

Reopen this ticket because it is reproducible now.
https://openqa.suse.de/tests/2819496#

Actions #7

Updated by leli over 4 years ago

  • Status changed from New to Rejected

Reject this ticket since it is different with the original issue. I have filed a new ticket for this issue. https://progress.opensuse.org/issues/50630

Actions

Also available in: Atom PDF