Project

General

Profile

action #49631

[qam][functional] test fails in logs_from_installation_system

Added by osukup about 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

it excepts installation ssh banner, but is called after installing without this banner on ssh based installation

openQA test in scenario sle-15-Installer-DVD-QR-x86_64-btrfs@64bit-ipmi fails in
logs_from_installation_system

Test suite description

Maintainers: okurz

Test installation with explicit selection of btrfs filesystem during installation. Tests installation only.

Reproducible

Fails since (at least) Build 0017 (current job)

Expected result

Last good: 0016 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by osukup about 3 years ago

  • Subject changed from [qam] test fails in logs_from_installation_system to [qam][functional] test fails in logs_from_installation_system

also spotted in functional group

#2 Updated by vsvecova almost 3 years ago

  • Status changed from New to Rejected

I don't see this issue happening anymore.

Ondrej, please correct me and/or reopen the issue if you disagree.

Also available in: Atom PDF