Project

General

Profile

action #49553

[sle][migration][SLE15SP1] test fails in installation_overview - setting not exist WORKAROUND_DEPS, but setting is added automaticly need further check why

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

currently i set setting
WORKAROUND_DEPS=0 specificly, need rerun test case check.
Check code if possible.

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-POST-ppc64le-offline_sles12sp3_scc_sdk+lp+tcm+phub_def_full@ppc64le fails in
installation_overview

Test suite description

Reproducible

Fails since (at least) Build 175.4

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by coolgw over 3 years ago

  • Status changed from New to In Progress

Flavor setting exist WORKAROUND_DEPS=1, so after delete it, i suppose this kind of issue will not happen.

#3 Updated by coolgw over 3 years ago

d153:~ # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa-apac1.suse.de 2703244 WORKER_CLASS=qemu_aarch64 WORKAROUND_DEPS=0 BREAK_DEPS=1

Created job #3680: sle-15-SP1-Installer-DVD-POST-ppc64le-Build190.3-offline_sles12sp3_scc_sdk+lp+tcm+phub_def_full@ppc64le -> http://openqa-apac1.suse.de/t3680
failed on patch module.

#4 Updated by coolgw over 3 years ago

rerun on openqa with WORKAROUND_DEPS=0 BREAK_DEPS=1
linux-4360:/home/suse/openqa-code/os-autoinst # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 2703244 --skip-download _GROUP=0 WORKAROUND_DEPS=0 BREAK_DEPS=1
Created job #2747279: sle-15-SP1-Installer-DVD-POST-ppc64le-Build190.3-offline_sles12sp3_scc_sdk+lp+tcm+phub_def_full@ppc64le -> http://openqa.suse.de/t2747279

#5 Updated by coolgw over 3 years ago

  • Status changed from In Progress to Resolved

Not found this issue in last run, close it

Also available in: Atom PDF