Project

General

Profile

Actions

action #49220

closed

[QAM] test fails in multipath - time out when enabling multipath

Added by vsvecova over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-mru-install-minimal-with-addons-multipath@64bit fails in
multipath

The test module times out while enabling multipath.

Test suite description

Maintainer: pcervinka@suse.com

Reproducible

Fails since (at least) Build 20190313-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by pcervinka over 5 years ago

  • Status changed from New to In Progress

Explanation for the needle failure is quite simple, all existing one have ENV-SP2ORLATER-1.

Actions #2

Updated by pcervinka over 5 years ago

  • Status changed from In Progress to Resolved

Test will not be run non SLE12-SP1 removed from job queue.

Actions

Also available in: Atom PDF