Project

General

Profile

action #48923

[functional][u] test for zypper-upgraderepo-plugin

Added by okurz over 1 year ago. Updated 12 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
New test
Target version:
SUSE QA tests - Milestone 31
Start date:
2019-03-09
Due date:
% Done:

0%

Estimated time:
42.00 h
Difficulty:
Duration:

Description

Observation

See https://lizards.opensuse.org/2018/08/07/zypper-upgraderepo-plugin-is-here/ for details

Suggestions

  1. Investigate about what does zypper-upgraderepo-plugin.
  2. Create a new test module
  3. Think of a test suite where to put the new test module. It could be a new test suite or an existing test suite.

History

#1 Updated by SLindoMansilla 9 months ago

  • Priority changed from Normal to High

#2 Updated by SLindoMansilla 5 months ago

  • Project changed from QA to openQA Tests
  • Description updated (diff)
  • Category set to New test
  • Status changed from New to Workable
  • Priority changed from High to Normal
  • Target version changed from future to Milestone 31
  • Estimated time set to 42.00 h

#3 Updated by zluo 15 days ago

  • Status changed from Workable to In Progress
  • Assignee set to zluo

take over and check zypper-upgraderepo-plugin.

#4 Updated by zluo 12 days ago

  • Status changed from In Progress to Rejected

the problem is I cannot find official leap repository for zypper-upgraderepo-plugin.

It seems not supported at moment.

Also available in: Atom PDF