Project

General

Profile

action #48365

[sle][migration][SLE15SP1]test fails in upgrade_select - update needle?

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-POST-x86_64-offline_sles12sp4_scc_asmm+contm+lgm+pcm+tcm+wsm _all_full**@64bit fails in
upgrade_select

Test suite description

Reproducible

Fails since (at least) Build 175.4 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli over 3 years ago

It looks like the needle issue, need to create a new needle.

#2 Updated by leli over 3 years ago

  • Assignee changed from coolgw to leli

#3 Updated by leli over 3 years ago

  • Assignee changed from leli to coolgw

#4 Updated by coolgw over 3 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF