Project

General

Profile

action #48047

[opensuse] test fails in curl_https - eu.httpbin.org is not reachable

Added by mlin7442 over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.1:S:C-Staging-DVD-x86_64-cryptlvm@64bit-HD40G fails in
curl_https

Test suite description

Maintainers: okurz

Conduct installation with encrypted LVM selected during installation.

eu.httpbin.org is not reachable since Feb 17(?), we might change it to httpbin.org ot fallback to static.opensuse.org.

Reproducible

Fails since (at least) Build 70.2 (current job)

Expected result

Last good: 70.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 3 years ago

  • Subject changed from test fails in curl_https - eu.httpbin.org is not reachable to [opensuse] test fails in curl_https - eu.httpbin.org is not reachable
  • Assignee set to dimstar

dimstar assigning to you as test module maintainer. Would you like to take a look yourself?

#2 Updated by okurz over 3 years ago

#3 Updated by dimstar over 3 years ago

  • Status changed from New to In Progress

#4 Updated by dimstar over 3 years ago

  • Status changed from In Progress to Resolved

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/6816 merged as the immediate fix by @dzedro.

considering as sufficient fix

Also available in: Atom PDF