Project

General

Profile

action #48041

[sle][migration][SLE15SP1]- test fails in boot_to_desktop - no grub show

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-18
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-offline_sles12sp4_media_tcm+wsm_all_full@64bit fails in
boot_to_desktop

Test suite description

Reproducible

Fails since (at least) Build 165.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by leli over 3 years ago

  • Assignee set to leli

Image SLES-12-SP4-x86_64-GM-allpatterns.qcow2 may has something wrong caused this issue.

#3 Updated by leli over 3 years ago

  • Priority changed from Normal to High

#4 Updated by leli over 3 years ago

  • Status changed from New to In Progress
  • Priority changed from High to Normal
  • % Done changed from 0 to 50

re-create the image SLES-12-SP4-x86_64-GM-allpatterns.qcow2.

#5 Updated by leli over 3 years ago

  • Status changed from In Progress to Resolved
  • Priority changed from Normal to High
  • % Done changed from 50 to 100

Also available in: Atom PDF