Project

General

Profile

action #46568

[sle][migration][sle15sp1]test fails in reboot_gnome - sled need authentication step

Added by coolgw almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-01-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario OpenQA::Schema::Result::TestSuites=HASH(0xa697a70) fails in
reboot_gnome

Reproducible

Fails since (at least) Build 125.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz almost 4 years ago

I would call that a bug. If it's really SLED then it should need no authentication. Also see the use of the key SHUTDOWN_NEEDS_AUTH in https://openqa.suse.de/admin/products . For example we have it set on Server-DVD for SLE12 but not on Desktop-DVD

#2 Updated by leli almost 4 years ago

The bug already filed, bsc#1120720 - [Build 125.1] openQA test fails in reboot_gnome - shouldn't have authentication when reboot on SLED .

#3 Updated by leli almost 4 years ago

  • Status changed from New to Rejected

I reopened bsc#1120720, reject this ticket.

Also available in: Atom PDF