Project

General

Profile

action #45524

[sle][migration][SLE15SP1][post]test fails in gnome_terminal-update needle

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-12-24
Due date:
% Done:

90%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-POST-x86_64-offline_sles12sp3_media_sdk_def_full@64bit fails in
gnome_terminal

Reproducible

Fails since (at least) Build 125.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw over 3 years ago

Need change reg code , so rerun on openqa with correct reg code.

#2 Updated by coolgw over 3 years ago

  • Status changed from New to In Progress

needle updated

#3 Updated by coolgw over 3 years ago

  • % Done changed from 0 to 90

#4 Updated by coolgw over 3 years ago

rerun
/usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 2340510 --skip-download --apikey xxx --apisecret xx SCC_REGCODE=xx _GROUP=0
Created job #2359009: sle-15-SP1-Installer-DVD-POST-x86_64-Build125.1-offline_sles12sp3_media_sdk_def_full@64bit -> http://openqa.suse.de/t2359009

#5 Updated by coolgw over 3 years ago

blocked by 1120325

#6 Updated by coolgw over 3 years ago

  • Status changed from In Progress to Blocked

#7 Updated by coolgw over 3 years ago

  • Status changed from Blocked to Resolved

Result ok after update needle

Also available in: Atom PDF