Project

General

Profile

action #45332

[sle][migration][SLE15SP1][post] test fails in installation - suspect the repo not clear before autoyast upgrade

Added by coolgw almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-12-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Maybe "zypper mr -dl" needed before upgrade? need further check

openQA test in scenario sle-15-SP1-Installer-DVD-POST-x86_64-autoupgrade_sles12sp3_scc_lp_def_full@64bit fails in
installation

Reproducible

Fails since (at least) Build 125.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw almost 4 years ago

rerun sle15 old test case , but still failed, so i suppose openqa case need add clear reop action?
https://openqa.suse.de/tests/1772390#

#2 Updated by coolgw almost 4 years ago

add extra clean action in patch_sle, the result is ok
http://openqa-apac1.suse.de/tests/2872#

#3 Updated by coolgw almost 4 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF