Project

General

Profile

action #44711

[qam] test fails in sysstat - /var/log/sa/sa logs do not exist

Added by slemke almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-12-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_in_textmode@64bit fails in
sysstat

Reproducible

Fails since (at least) Build 20180714

Expected result

Last good: 20180714 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Has duplicate openQA Tests - action #44720: test fails in sysstatRejected2018-12-04

History

#1 Updated by SLindoMansilla almost 3 years ago

#2 Updated by SLindoMansilla almost 3 years ago

#3 Updated by SLindoMansilla almost 3 years ago

#4 Updated by SLindoMansilla almost 3 years ago

Since #44720 is the same bug in existing test, we can merge this in the same ticket, taking care of verifying on both TW and Leap 15.1

Ok for you?

#5 Updated by SLindoMansilla almost 3 years ago

  • Subject changed from test fails in sysstat to [qam] test fails in sysstat - /var/log/sa/sa logs do not exist

#6 Updated by pcervinka over 2 years ago

slemke is this poo still valid? or was it fixed by other action ?

#7 Updated by slemke over 2 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF