Project

General

Profile

action #44678

[sle][migration][SLE15SP1]test fails in puppet - yes or no msg pop up during zypper se puppet lead script timeout

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-12-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-ppc64le-online_sles15_pscc_basesys+srv+phub_def_full_zdup@ppc64le fails in
puppet

Reproducible

Fails since (at least) Build 104.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw over 3 years ago

checking function test result, already bug tracking for it, so can be closed.
bsc#1092498

#2 Updated by okurz over 3 years ago

coolgw wrote:

so can be closed.

what do you mean with "can be closed", will you update the ticket or expect someone else to do it or did I misunderstand?

#3 Updated by coolgw over 3 years ago

  • Status changed from New to Resolved

okurz wrote:

coolgw wrote:

so can be closed.

what do you mean with "can be closed", will you update the ticket or expect someone else to do it or did I misunderstand?

okurz
Sorry for forget update the status of ticket.

Also available in: Atom PDF