Project

General

Profile

action #44426

[sle][migration][SLE15SP1] test fails in installation_overview - suspect caused by extra "alt + o" key or by performance of vm

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-11-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-offline_sles12sp3_media_base_def_full_lock@64bit fails in
installation_overview

Reproducible

Fails since (at least) Build 104.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by coolgw over 3 years ago

  • Status changed from New to Resolved

#3 Updated by coolgw over 3 years ago

  • Status changed from Resolved to In Progress

#4 Updated by coolgw over 3 years ago

  • Status changed from In Progress to Closed

check the following link, from 108.1 this issue not exist anymore, so close it
https://openqa.suse.de/tests/2296456#next_previous

#5 Updated by coolgw over 3 years ago

  • Status changed from Closed to New

reopen it since happen on milestone case now
https://openqa.suse.de/tests/2340593#

#6 Updated by coolgw over 3 years ago

rerun with diff lock_package:
/usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 2341653 --apikey xxx --apisecret xxx SCC_REGCODE=xx _GROUP=0 LOCK_PACKAGE="which,sysvinit-tools" --skip-download
Created job #2359021: sle-15-SP1-Installer-DVD-x86_64-Build128.1-offline_sles12sp3_media_base_def_full_lock@64bit -> http://openqa.suse.de/t2359021
The result show OK now.
Then conclusion is this issue should not happen if we set correct lock package(replace cron with which), the conflict will not happen and no need send alt-o, so close this issue now.

#7 Updated by coolgw over 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF