Project

General

Profile

action #44258

[sle][migration][SLE15SP1]test fails in consoletest_finish

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-11-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-TEST-x86_64-0001offline_sles12sp3_media_base_def_full@64bit fails in
consoletest_finish

Reproducible

Fails since (at least) Build 96.7

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw over 3 years ago

update a needle to fix this.

#2 Updated by coolgw over 3 years ago

  • Status changed from New to Resolved

#3 Updated by okurz over 3 years ago

Hi coolgw, our current Definition-of-Done includes "At least one successful test run has been observed on osd or o3 and referenced in the corresponding progress item or bugzilla bug report if one exists." so our best practice says that the ticket should only be set to "Resolved" together with a link of a successfully observed job from openqa.suse.de in this example. Here I can help you ;)

https://openqa.suse.de/tests/2275846 shows consoletest_finish successfully finishes but shortly afterwards the desktop mainmenu fails for what is missing a needle update due to changed symbols. I created that needle and retriggered the job however I will not track the further progress and leave that to you :)

#4 Updated by coolgw over 3 years ago

okurz wrote:

Hi coolgw, our current Definition-of-Done includes "At least one successful test run has been observed on osd or o3 and referenced in the corresponding progress item or bugzilla bug report if one exists." so our best practice says that the ticket should only be set to "Resolved" together with a link of a successfully observed job from openqa.suse.de in this example. Here I can help you ;)

https://openqa.suse.de/tests/2275846 shows consoletest_finish successfully finishes but shortly afterwards the desktop mainmenu fails for what is missing a needle update due to changed symbols. I created that needle and retriggered the job however I will not track the further progress and leave that to you :)

okurz
Thanks a lot:) I will continue tracking this later. The needle issue seems pop up one after another, i suggest we first close this item and file another new to tracking this.

Also available in: Atom PDF