Project

General

Profile

action #43988

[qam] [caasp] test fails in stack_conformance - error: Unauthorized

Added by vsvecova over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-11-19
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario caasp-2.0-CaaSP-DVD-Incidents-x86_64-QAM-CaaSP-controller@qam-caasp_x86_64 fails in
stack_conformance

Error: You must be logged in to the server (Unauthorized)

Reproducible

Fails since (at least) Build :8250:util-linux (current job)

Expected result

Last good: :8446:libgcrypt (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova over 3 years ago

  • Assignee set to pdostal

#2 Updated by pdostal over 3 years ago

  • Status changed from New to In Progress
  • Assignee changed from pdostal to geor

IMO it's in progress by George see [PR#] and his POO#44303 which is probably also a duplicate.

#3 Updated by geor over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF