Project

General

Profile

action #43904

[migration] test fails in boot_to_desktop - proper needles for SLE11 desktop with according version tags needed

Added by okurz over 2 years ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-11-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-media_upgrade_sles11sp4+ha+geo@64bit fails in
boot_to_desktop

Reproducible

Fails since (at least) Build 35.18

Expected result

Desktop should be detected, seems like this never worked?

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: media_upgrade_sles11sp4_minipatch
https://openqa.suse.de/tests/2267202

#2 Updated by leli over 1 year ago

Now such HA migration test owned by QA HA team, so please QA HA team to have a look on this issue.

#3 Updated by leli about 1 month ago

  • Status changed from New to Rejected

From our SLE11SP4 cases, there is no such scenarios and no such issue. And for HA test, I think they do not have such test scenario also. So I think it is better to reject this ticket and we can open a new ticket if can reproduce it.

Also available in: Atom PDF