Project

General

Profile

action #42476

[QAM] test fails in firefox_emaillink

Added by osukup over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-10-15
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-regression-firefox-SLES@64bit fails in
firefox_emaillink

Missing $HOME/Mail directory ... so test gives unhandled option to create it

Reproducible

Fails since (at least) Build 20181012-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dzedro over 3 years ago

  • Assignee set to dzedro

#2 Updated by dzedro over 3 years ago

  • Status changed from New to In Progress

#3 Updated by dzedro over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF