Project

General

Profile

action #41354

[sle][functional][u] test fails in hwsim_wpa2_enterprise_setup - triggered a compose key ü ?

Added by mlin7442 about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 19
Start date:
2018-09-20
Due date:
2018-09-25
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_on_gnome@64bit fails in
hwsim_wpa2_enterprise_setup

echo "unmanage,,, -> echo ümanage... therefore this command fails to executing.

Reproducible

Fails since (at least) Build 20180911

Expected result

Last good: 20180910 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dheidler about 4 years ago

  • Assignee set to dheidler

#2 Updated by dheidler about 4 years ago

  • Subject changed from test fails in hwsim_wpa2_enterprise_setup - triggered a compose key ü ? to [sle][functional][u] test fails in hwsim_wpa2_enterprise_setup - triggered a compose key ü ?
  • Due date set to 2018-09-25
  • Status changed from New to In Progress
  • Target version set to Milestone 19

#3 Updated by dheidler about 4 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF