Project

General

Profile

action #39677

[sle][functional][u][fast][easy] test fails in setup - wrongly formatted serial output

Added by jorauch about 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 19
Start date:
2018-08-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-MINI-ISO-x86_64-remote_vnc_controller@64bit fails in
setup

Apparently there is a line break too much, fix should be trivial

Reproducible

Fails since (at least) Build 0339 (current job)

Expected result

Last good: 0332 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 3 years ago

  • Due date changed from 2018-08-14 to 2018-08-28

bulk move to next sprint as could not be discussed in SR

#2 Updated by okurz about 3 years ago

  • Due date deleted (2018-08-28)
  • Target version set to Milestone 19

#3 Updated by okurz almost 3 years ago

  • Status changed from Workable to Rejected
  • Assignee set to okurz

failed 1/30 (https://openqa.suse.de/tests/2095198 and back), I don't see it as worth to invest time trying to fix this right now.

Also available in: Atom PDF