Project

General

Profile

action #39662

test fails in prepare_qa_repo

Added by sbehlert about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Urgent
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-13
Due date:
2018-08-13
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-ppc64le-qa_userspace_apache2_mod_perl@ppc64le fails in
prepare_qa_repo

Reproducible

Fails since (at least) Build 19.7

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Looks like qa_ibs repository is broken. I expect several testcases to fail due to that.

History

#1 Updated by sbehlert about 3 years ago

Looks like a retriggering meanwhile solves this , can be marked as done.

#2 Updated by SLindoMansilla about 3 years ago

  • Status changed from New to In Progress
  • Assignee set to SLindoMansilla

Also available in: Atom PDF