Project

General

Profile

action #39659

[migration] test fails in upgrade_select

Added by sbehlert about 3 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-13
Due date:
2018-08-20
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-s390x-proxyscc_upgrade_autoyasted_sles12sp3+alladdons_zVM@s390x-zVM-Upgrade-sp2 fails in
upgrade_select

Reproducible

Fails since (at least) Build 15.6

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Test needle needs to be adapted to SP1, but maybe more work required.

History

#1 Updated by okurz about 3 years ago

  • Subject changed from test fails in upgrade_select to [migration] test fails in upgrade_select

#2 Updated by leli over 1 year ago

  • Status changed from New to Rejected

So long time and I can't find the log. We can't find the same issue any more, so close it and reopen it if needed.

Also available in: Atom PDF