Project

General

Profile

action #39320

[kubic] filesystem_ro test needs adjustment for skelcd changes

Added by dimstar over 4 years ago. Updated 2 months ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario kubic-Tumbleweed-DVD-x86_64-microos@64bit-4G-HD40G fails in
filesystem_ro

Reproducible

Fails since (at least) Build 20180807

Expected result

Last good: 20180806 (or more recent)

Further details

Always latest result in this scenario: latest

The change in the product responsible for this new breakage is:

+- Remove invalid copy_on_write for /var partition (boo#1103906)

The test needs to follow the change in the product

History

#1 Updated by RBrownSUSE over 4 years ago

  • Status changed from New to In Progress

#2 Updated by okurz over 1 year ago

  • Priority changed from Normal to Low

This ticket was set to "Normal" priority but was not updated within 730 days which is 2 times the period of the SLO for "Normal" tickets (365 days) as described on https://progress.opensuse.org/projects/openqatests/wiki/Wiki#SLOs-service-level-objectives . The ticket will be set to the next lower priority of "Low".

#3 Updated by dimstar 2 months ago

  • Status changed from In Progress to Resolved

RBrownSUSE wrote:

should be fixed by https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/5546

Was fixed by this PR according to the info present (and since then, Kubic has been abandoned and is no longer built/tested)

Also available in: Atom PDF