Project

General

Profile

action #38972

Two consequtive select_console('root-console') fail

Added by dimstar about 4 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-07-31
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_in_textmode@64bit fails in
zbar

Reproducible

Fails since (at least) Build 20180714

Expected result

Last good: 20180714 (or more recent)

Further details

Always latest result in this scenario: latest

I think this started happening together with the recent qemu backend rewrite.

If two tests start by ensuring they are on the right tty console, the 2nd one will fail, for not finding information that the switch to tty4 indeed did happen.

History

#1 Updated by okurz about 4 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

hm, could be https://github.com/os-autoinst/os-autoinst/pull/1005 that fixed it. I am not sure, better reject this one as the latest jobs showed stable behaviour again: https://openqa.opensuse.org/tests/720424

Also available in: Atom PDF