Project

General

Profile

action #27774

[tw] Evolution Test 'sometimes' fails to close evolution

Added by dimstar about 5 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-11-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-GNOME-Live-x86_64-gnome-live@64bit fails in
evolution

Reproducible

Fails since (at least) Build 20171115

Expected result

Last good: 20171114 (or more recent)

Further details

Always latest result in this scenario: latest

More info

The test seems to be most visible on the Live Image and occurs more frequent in the last days. On the other hand, the GNOME:Next tests seem not to show the behavior.

I think we might simply have a timing issue here, since we press all key strokes in sequence without any checks.

History

#2 Updated by maritawerner over 1 year ago

  • Status changed from In Progress to Resolved

I close this ticket since the PR is merged. I think the ticket was forgotten.

Also available in: Atom PDF