Project

General

Profile

action #26974

[qam] test fails in libreoffice_open_specified_file

Added by osukup over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-10-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Looks like missing cleanup before second open of libreoffice

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-documentation@64bit fails in
libreoffice_open_specified_file

Reproducible

Fails since (at least) Build 20171010-1

Expected result

Last good: 20171005-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by JWSun over 4 years ago

osukup wrote:

https://github.com/os-autoinst/os-autoinst-distri-opensuse/commit/aa692724c3d2f071cebd3a48c60db9f6d2abddc2 -- probadly cause of fail

I have checked the latest test run, it has passed. I think my PR#3773 has already fixed it.
https://openqa.suse.de/tests/1232696

#3 Updated by JWSun over 4 years ago

  • Status changed from New to In Progress
  • Assignee set to JWSun

#4 Updated by JWSun over 4 years ago

  • Status changed from In Progress to Resolved

I have check latest build, already fixed by PR#3773

Also available in: Atom PDF