Project

General

Profile

action #26046

[qam] test fails in application_starts_on_login and change_password - does not log out

Added by vsvecova over 4 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-10-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit fails in
application_starts_on_login

Failures in application_starts_on_login and change_password seem to be related to changes in x11_start_program.

The test calls the handle_logout function, which in turn calls x11_start_program with gnome-session-quit.
gnome-session-quit needle is not found, therefore test cannot continue to log out.

Reproducible

Fails since (at least) Build 20171010-1

Expected result

Last good: 20171005-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by osukup over 4 years ago

problem isn't needle but call 'handle_logout' ..

#2 Updated by okurz over 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-regression-gnome
https://openqa.suse.de/tests/1246459

#3 Updated by okurz over 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-regression-gnome
https://openqa.suse.de/tests/1262714

#4 Updated by vpelcak about 3 years ago

  • Status changed from New to Closed

Works now

Also available in: Atom PDF