Project

General

Profile

action #23446

[tw] gnome-control-center test needs update for 3.26

Added by dimstar over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-08-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Identified based on the GNOME Next test media (currently 3.25.90 aka 3.26 alpha) - https://openqa.opensuse.org/tests/469789#step/gnome_control_center/7

GNOME Control Center has a new design and needs slightly new handling.

  • In the new design, the ';detail' panel has been split in three sub components, of which we care for the one newly called 'about'
  • In order to not break maintenance, the test newly needs to identify which of the layouts is in use, then either type details or about

History

#1 Updated by okurz over 5 years ago

  • Category set to Bugs in existing tests
  • Priority changed from Normal to High

#3 Updated by mkittler over 5 years ago

  • Status changed from New to Feedback
  • Assignee set to dimstar

Since the PR was merged 5 days ago the issue is likely resolved. I re-triggered the job to verify but it fails because repositories are currently unavailable.

#4 Updated by dimstar over 5 years ago

Last run on the GNOME Next live media: https://openqa.opensuse.org/tests/478584#step/gnome_control_center/7 -> success

#5 Updated by dimstar over 5 years ago

  • Status changed from Feedback to Resolved

GNOME 3.26 made it through all gates - and gnome-control-center works with this change (after infra was back online)

Also available in: Atom PDF