Project

General

Profile

action #23354

[qam]test fails in application_starts_on_login

Added by dasantiago about 4 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-08-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The webpage title changed...

Maybe we should consolidate all the external webpages in some local website, like poo#20228

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit fails in
application_starts_on_login

Reproducible

Fails since (at least) Build 20170811-7

Expected result

Last good: 20170811-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 3 years ago

  • Subject changed from test fails in application_starts_on_login to [qam]test fails in application_starts_on_login

#2 Updated by vsvecova over 3 years ago

  • Status changed from New to Rejected

There have been no issue in application_starts_on_login for a long time.

No longer relevant; closing.

#3 Updated by dasantiago over 3 years ago

vsvecova wrote:

There have been no issue in application_starts_on_login for a long time.

No longer relevant; closing.

The test shows no error, but the issue is still relevant! We should have all the tests pointing to local webpages and not outside webpages, unless we want to keep updating needles from time to time...

Also available in: Atom PDF