Project

General

Profile

action #21796

snapper_create can not fin pre-snapshot number 4 while creating post

Added by mlin7442 about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
-
Target version:
-
Start date:
2017-08-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Description

Observation
openQA test in opensuse-Tumbleweed-DVD-x86_64-Build20170804-extra_test_filesystem@64bit fails in snapper_create.

Reproducible
Yes and No, sometimes it's failed due to illegal snapshot like https://openqa.opensuse.org/tests/462263#step/snapper_create/52
or https://openqa.opensuse.org/tests/462239#step/snapper_create/52 , another issue IMO.

Fails since (at least) Build 20170804

Expected result
Should not fail.

Further details
See https://openqa.opensuse.org/tests/462294#step/snapper_create/52 it tries to create a post snapshot but it indicated a wrong pre-snapshot '4', I thought it should be 42 in this case.
This should not product bug as those data is created by testsuite.

History

#1 Updated by riafarov about 5 years ago

  • Assignee set to riafarov

#2 Updated by riafarov about 5 years ago

  • Status changed from New to Feedback

#3 Updated by riafarov about 5 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF