Project

General

Profile

tickets #21782

please delete 42.3-Current redirects for ports

Added by dirkmueller about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

80%

Estimated time:

Description

Hi,

same for ppc and armv7hl as well:

$ curl -vL
http://download.opensuse.org/ports/aarch64/distribution/leap/42.3/

  • Trying 195.135.221.134...
  • TCP_NODELAY set
  • Connected to download.opensuse.org (195.135.221.134) port 80 (#0) > GET /ports/aarch64/distribution/leap/42.3/ HTTP/1.1 > Host: download.opensuse.org > User-Agent: curl/7.54.1 > Accept: / > < HTTP/1.1 302 Found < Date: Fri, 04 Aug 2017 08:18:48 GMT < Server: Apache/2.2.12 (Linux/SUSE) < Location: http://download.opensuse.org/ports/aarch64/distribution/leap/42.3-Current/ < Content-Length: 349 < Content-Type: text/html; charset=iso-8859-1 <
  • Ignoring the response-body
  • Connection #0 to host download.opensuse.org left intact
  • Issue another request to this URL: 'http://download.opensuse.org/ports/aarch64/distribution/leap/42.3-Current/'
  • Found bundle for host download.opensuse.org: 0x55614bbe8ae0 [can pipeline]
  • Re-using existing connection! (#0) with host download.opensuse.org
  • Connected to download.opensuse.org (195.135.221.134) port 80 (#0) > GET /ports/aarch64/distribution/leap/42.3-Current/ HTTP/1.1 > Host: download.opensuse.org > User-Agent: curl/7.54.1 > Accept: / >

Thanks,
Dirk

--
SUSE Linux GmbH, GF: Felix Imend├Ârffer, Jane Smithard, Graham Norton,
HRB 21284 (AG N├╝rnberg)


Related issues

Is duplicate of openSUSE admin - tickets #20972: problem with http://download.opensuse.org/ports/aarch64/distribution/leap/Closed

History

#1 Updated by lnussel about 4 years ago

  • Priority changed from Normal to Urgent
  • Private changed from Yes to No

#2 Updated by lnussel about 4 years ago

  • Is duplicate of tickets #20972: problem with http://download.opensuse.org/ports/aarch64/distribution/leap/ added

#3 Updated by lnussel about 4 years ago

  • Assignee set to Anonymous

#4 Updated by michel_mno about 4 years ago

Is there an estimated target date for this issue ?
This is a blocker to do any test with Leap 42.3 on ppc64le.

#5 Updated by Anonymous about 4 years ago

  • Assignee changed from Anonymous to Anonymous

#6 Updated by Anonymous about 4 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 80

michel_mno wrote:

Is there an estimated target date for this issue ?

now.

This is a blocker to do any test with Leap 42.3 on ppc64le.

Sorry for the requested feedback, but as I do not see what aarch64 has to do with ppc64le, please provide more information.

#7 Updated by Anonymous about 4 years ago

  • Status changed from Feedback to Closed

fixed.

Also available in: Atom PDF