Project

General

Profile

action #20128

[sles][functional] test fails in postgresql94server - `postgresql94-server` not found in package names... No provider of `postgresql94-server` found

Added by SLindoMansilla over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-aarch64-minimal+base+proxy_SCC@aarch64 fails in
postgresql94server

As mentioned here: https://bugzilla.suse.com/show_bug.cgi?id=1046318
The package was updated to version postgresql96. The test has to be updated.

Reproducible

Fails since (at least) Build 0453 (current job)

Expected result

Last good: 0450 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #19976: [qam][sle12ga][sle][functional] test fails in postgresql94server - init was migrated to systemdResolved2017-06-21

History

#1 Updated by SLindoMansilla over 5 years ago

  • Is duplicate of action #19976: [qam][sle12ga][sle][functional] test fails in postgresql94server - init was migrated to systemd added

#2 Updated by SLindoMansilla over 5 years ago

  • Status changed from New to Rejected

Duplicate

Also available in: Atom PDF